Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

No logon prompt when trying to change security from remote/client computer

  Asked By: Sydney    Date: Dec 27    Category: Sharepoint    Views: 996

we have a terrible problem which did not solve itself after making SPS
totally anew (fresh install, noch backup but redesigning everything from
scratch). When I try to change security settings from a remote/ client
computer i normally got a prompt which told me to enter my useraccount,
password and the domain name so i get access to every domain I wanted to.
Now I am propted with the local account/domain settings of the SPS computer
and I cannot change into other domains which possible from the sps server
though.

Has anyone got a clue. this is a mess because we have to logon the
SPScomputer to make the simplest usersettings.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Jaferry Khan     Answered On: Dec 27

We had serious headaches over this...
Make sure you have the client components installed;
Set security  permissions for the files - if just one file is not permitted
it will screw up;
Set your client machines to use the browser network password  at logon;
Make sure you are coordinator level.

Providing you are within the domain  or have a trust relationship with the
server from one domain to the other you should be OK.

We also used API token generation/ impersonation protocols and this will
work too although you still have to set the browser to allow authentication
through the windows logon  (see the security settings  in explorer).

if the above is no use - give me more details - we have set up two
independent transparent logons from windows to SPS and from a web site to
SPS.

 
Answer #2    Answered By: Davin Knapp     Answered On: Dec 27

but this did not solve  the prob.

>>Make sure you have the client components installed

installed

>>Set security  permissions for the files - if just one file is not permitted
it will screw up

I have removed the files just to make sure but still the error occurs.
Before each and every file was permitted

>> Set your client machines to use the browser network password  at logon;

How do i do this?

>>Make sure you are coordinator level.

I have coordinator permissions on the server (local account) and i am also
coordinator with my domain  account.

>>Providing you are within the domain or have a trust relationship with the
server from one domain to the other you should be OK.

yeah we have that.



Still the error occurs. I don´t get it. The error did not exist before I
migrated the folders and docs to the doc library. The files are taken from
the "old" sps-server. The error only occurs when i want to add a user to the
workflow or to the security setup. All other funtionalities like managent
etc. are working.

I very much appreciate your help...any help.

 
Answer #3    Answered By: Deidra Best     Answered On: Dec 27

sorry only just spotted this...
go into the browser tools/internet options
then find the security  tab. Go to the internet options bit and then into
custom level.
now scroll down to the very bottom and then set the radio button for
authentication 'auto logon  with current username and password'. Assuming you
have a logon token you can pass seamlessly through into sps.
you can also use the logonuser API with this - just incase you don't want to
use the logon from windows.

 




Tagged: