Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

No Indexers

  Asked By: Garret    Date: Jan 02    Category: Sharepoint    Views: 1499

I am doing configurations on a new install and I have an error that says 'no
indexers' after doing some googleing I found the sugestion to uninstall and
reinstall. I did that but have the same error. Anyone know how to fix it?



5 Answers Found

Answer #1    Answered By: Orlando Silva     Answered On: Jan 02

If WSS only, verify the content databases have a search server associated. Also,
make sure you search server(s) are started. Both of these settings are in
Central Admin.

Answer #2    Answered By: Dana Hodges     Answered On: Jan 02

It is MOSS and I started Windows Search services but I can not start Office
SharePoint search because... no indexers. Also can't create an SSP.

Answer #3    Answered By: Kent Harmon     Answered On: Jan 02

When you start Office Search, you get a configuration screen where you
can specify whether this server is to be a index or query server or both
(checkboxes). Are you getting this screen? How is it configured?

Answer #4    Answered By: Alexis Pearson     Answered On: Jan 02

I can't get that configuration screen, it says it can't start because there is
no indexer... it's a vicious cycle. As a matter of fact it's not even an option
to start, I find it burried in the errors.

Answer #5    Answered By: Hugo Park     Answered On: Jan 02

Did you start you search server????????

Didn't find what you were looking for? Find more on No Indexers Or get search suggestion and latest updates.