Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Newly created document library not visible - Portal Server 2003

  Asked By: Luke    Date: Aug 12    Category: Sharepoint    Views: 13106

When creating new document library in Portal Sever 2003,
selecting "Yes" to show in quick launch, my document is not visible
unless i select modify content.

Has anyone else had this problem and does anyone know how to get
around it.

Thanks in advance.



6 Answers Found

Answer #1    Answered By: Saul Cobb     Answered On: Aug 12

This is by design, it will not show unless you insert a web part

Answer #2    Answered By: Karl Reid     Answered On: Aug 12

Can you elaborate a little? I'm having this same issue. Where are
you suggesting inserting a web part to cause the document  library to
show on the Quick Launch?

Answer #3    Answered By: Lionel Phelps     Answered On: Aug 12

The problem that we are experincing is that when a Documnet library  is placed on
a top level portal  site, this does not appear on the portal page itself, nor
does it show in the quick launch section. After playing about with Portal Server
2003, i'm beginning to think that this is not supposed to happen, although it
feels like it should.

My impression of the Portal site is that it provides users with a link to a more
detailed specialised site, which will contain all the document  libraries and
have those shown in the Quick launch section. Does this seem correct to you?

Answer #4    Answered By: Marlon Colon     Answered On: Aug 12

When you create a doc lib or any list, it doesn't appear on the any pages unless you click on Edit Page, Modify Shared Page, Add Web Part and select the doc lib or list you just created.

This is the default behavior of Sharepoint

Answer #5    Answered By: Pierre Copeland     Answered On: Aug 12

Had this from MS today... which was a nice surprise.

My name is Javier Castrejón from Microsoft Support. I am contacting you
regarding your SharePoint Portal Server 2003 issue. Per the case description it
seems like you are having trouble trying to get the link for recently created
Document Libraries that were marked "Add a link to the Quick Launch bar".

I am sorry to tell you this is a bug in the product. I have escalated the case
to the Developer's Team and they have confirmed it. We have agreed to work
towards a Knowledge Base article to make the bug public, so you know the problem
before calling Technical Support. The next steps would be either remove the
question from the Wizard or fix the problem in the next product's releases.

I am really sorry about the sense of this answer. As you would expect, this case
will not be charged to your Support Contract.

Please let me know if I could be of further assistance prior to the case

Answer #6    Answered By: Lewis Mann     Answered On: Aug 12

I don't think it is a bug

Are you using Sharepoint portal  or Windows Sharepoint Services?

When you create a doc lib in a portal topic/area, although the "Add a link to the Quick Launch bar”, it is meaningless for Sharepoint Portal Server as the navigation is handle by the Portal Topics

The only bug I can think of is that the option "Add a link to the Quick Launch bar” should not be displayed when creating a list/doc lib into a Topics/Area