Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

.Net Framework 2.0

  Asked By: Grayson    Date: Aug 24    Category: Sharepoint    Views: 1459

I was about to install the Son of SmartPart on our SharePoint
Server, when I came across the following line in the installation
guide:

• Step 1: WSS SP2
Install Windows SharePoint Services Service Pack 2, and make sure
your SharePoint site(s) are running version 2.0 of the .NET
Framework.

I am concerned that 2.0 will break SPS, specifically indexing. Here
is the MS doc: http://support.microsoft.com/kb/907763

It states "More recent versions of the .NET Framework, such as
the .NET Framework 2.0, can be installed on the same computer that
is running SharePoint Portal Server 2003 SP2."


I assume you can install the framework since the Son of SmarrtPart
uses it, but I have read on some blogs that it will break SPS. Has
anyone done this or can provide further guidance?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Freddy Heath     Answered On: Aug 24

You must upgrade SPS to SP2 as well.

 
Answer #2    Answered By: Joanna Dixon     Answered On: Aug 24

I still can't get SPS 2003 with .net 2.0 to add listing to site
directories. Anyone get this to work?

 
Answer #3    Answered By: Gopal Jamakhandi     Answered On: Aug 24

Trying the smart part path exlusions just causes me not to be able to
see the error from IE.

 
Answer #4    Answered By: Christop Mcfadden     Answered On: Aug 24

SPS 2003 is not supported with ASP.NET 2.0. WSS is but not SPS

 
Answer #5    Answered By: Cory Brooks     Answered On: Aug 24

yea, its a dev box and this is the only thing I can't get working
with 2.0. I was wondering if anyone else has got around this.

 
Answer #6    Answered By: Ruth George     Answered On: Aug 24

While in theory SPS 2003 may work, there are known issues that MS never got to fix. In my opinion they gave up thinking everyone will wait and upgrade to v3 when available. Bottom line  if you running  SPS 2003, forget about running SPS under ASP.NET 2.0 lot of little things will not work. Audience compilation being one of them, search is having issues and number of other issues.

 
Didn't find what you were looking for? Find more on .Net Framework 2.0 Or get search suggestion and latest updates.




Tagged: