Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MySites Alternate Mapping question

  Asked By: Evelyn    Date: Jun 09    Category: MOSS    Views: 1190

I created a MySites application: http://moss:xxxxx/
It gave my "My Site" link the following address:
http://moss:xxxxx/_layouts/MySite.aspx.

It worked great internally.

I changed "http://moss:xxxxx" to http://mysites.xxx.xxxx.edu" target="_blank" rel="nofollow">http://mysites.xxx.xxxx.edu using
Alternate access mappings in Central Administration. Now I have
problems. The "My site" link in the portal remembers my
old "http://moss:xxxxx/_layouts/MySite.aspx" link. I want it to go
to mysites.xxx.xxxx.xxx\_layouts/MySite.aspx. How can I correct this.

Additionally, if I type
http://mysites.xxx.xxxx.xxx\_layouts/MySite.aspx in the browser it
tries to create a site then fails with an error: "You don't have
permissions to have lists and pages within My Site.

I had our network guy map the DNS entry on our internal network so
the new http://mysites.xxx.xxxx.edu" target="_blank" rel="nofollow">http://mysites.xxx.xxxx.edu resolves.

This is on our production portal which is having a "soft launch" this
Monday so any help is greatly appreciated!

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Cade Velazquez     Answered On: Jun 09

I found the answer:

Go to Central Administration „³ Shared Service Provider „³ My Site
Settings „³ Change my: ¡§Personal site  Services¡¨( Personal site
provider) entry  to the new address.

Worked.

 
Answer #2    Answered By: Ariana Christensen     Answered On: Jun 09

I found the answer:

Go to Central Administration à Shared Service Provider à My site  Settings à
Change my: "Personal Site Services"( Personal site provider) entry  to the new
address.

 
Didn't find what you were looking for? Find more on MySites Alternate Mapping question Or get search suggestion and latest updates.




Tagged: