Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Use MyMail OWA webpart with SSO

  Asked By: Alex    Date: Mar 20    Category: Sharepoint    Views: 2348

I have a Sharepoint server that is only accessible internally and
want to setup SSO for my MySite Web App and use the MyMail webpart
for OWA accessing Exchange 2003.
Question 1: Does this webpart support SSO out of box?

Currently my MySite web app uses Windows authentication in the
default zone, and uses Integrated and Kerberos for IIS authentication.

I configured SSO on the sharepoint server following this article:

The only issue I have is I am unable to backup my encryption key for
some unknown reason.
Question 2: Any idea why this would happen?

Now I am a bit confused what to do.
When I try and update the authenticate on my web app to use Web SSO
instead of Windows, it asks me for information I am not sure about
such as:
Membership provider name:
Role manager name:

Question 3: Do I make up any name and add them to my webconfig's in
central admin
and the mysite web app?

How are users added to the App definition file? Surely you are not
expected to add everyone individually via 'Manage account information
for enterprise
application definitions'.
Question 4: Are they added after they authenticate to the web part



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Use MyMail OWA webpart with SSO Or get search suggestion and latest updates.