MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Multiple Upload Error

  Asked By: Anila    Date: Mar 09    Category: MOSS    Views: 904

I am using MOSS 2007. We have implemented SSL on ISA., I have 2 windows-
based sites and 2 ADAM-FBA based sites. In ADAM FBA site whenever I try
to upload multiple documents, it is giving me an error "Cannot run
Windows SharePoint Services on this page". However on windows site, I
am not facing any problem.

I asked network Admin to disable SSL from ISA server and after doing
that multiple upload option is working fine. but with SSL enabled, it
is giving me the same error.

FYI, I checked Upload.aspx file is fine as mentioned in various articles
I also checked in CA, Client Integration is also enabled.

I am just wondering whether we have to enable SSL on ADAM instance. If
yes please guide me step by step.



1 Answer Found

Answer #1    Answered By: Ranu Badhan     Answered On: Mar 09

This problem is associated with the client integration and using FBA.
The solution is proprietary at this point, however, there is a fix
associated with a persistent cookie in the new compiled code to rectify
the problem. You may also experience the same problem using Windows
Explorer whereas you cannot drag and drop documents or even get Windows
Explorer option to open correctly using FBA with Client Integration.

If you would like to hear more on implementing our solution, please
don't hesitate to contact me.

Didn't find what you were looking for? Find more on Multiple Upload Error Or get search suggestion and latest updates.