Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Mouseover dropdowns not appearing

  Asked By: Sonny    Date: Aug 11    Category: Sharepoint    Views: 2357

I've recently created a new top-level WSS site. I'm currently using it
for the document library and tasks list functionality, so I thought
I'd also add those web parts to the home page of the site. The problem
is that the dropdown option list doesn't appear when I mouseover the
name of a document or task. This only happens on the home page though -
not on the individual Shared Documents and Tasks pages.

I know I get the dropdown on the home page of sites I've created under
a portal - but I can't seem to get it to show up on this particular
site. Any ideas?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Matt Prince     Answered On: Aug 11

That drop down is an optional item you can display on individual  views
of a list  or library.

Go to the individual Shared Documents or Task page  and select Modify
Settings and Columns under Actions. At the bottom of the settings page
is Views. Select the view name you need to change, and under Columns
will be all of your options for column display. Look for the column name
with an edit menu listed in parentheses. Check the Display box and OK
out of the screens.

 
Didn't find what you were looking for? Find more on Mouseover dropdowns not appearing Or get search suggestion and latest updates.




Tagged: