Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS Searches not working and recurring parser errors in event log

  Asked By: Dale    Date: Feb 20    Category: MOSS    Views: 1043

I am receiving recurrent parser error (.NET 2.0 warning) followed by
a failure in WSS 3 search. I can't search inside of sharepoint. If
try to directly call /_vti_bin/sitedata.asmx webservice I get a
runtime error as well. These errors are logged every three minutes.
I am 110% sure that I am using a domain account to access content and
not the local service (so the KB article that mention this as a fix
is not the right one for me. This was working up until last week.

Here are the event logs

Event Type: Error
Event Source: Windows SharePoint Services 3 Search
Event Category: Gatherer
Event ID: 2424
Date: 6/26/2007
Time: 9:00:01 AM
User: N/A
Computer: SERVERNAME
Description:
The update cannot be started because the content sources cannot be
accessed. Fix the errors and try the update again.

Context: Application 'Search', Catalog 'index file on the search
server Search'

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Aastha Patel     Answered On: Feb 20

As an update, I configured the Windows Sharepoint Services Help
Search (why it is called this when started  and Windows Sharepoint
Services Search) to run the content  and service  accounts as the same
account. This seems to allow the crawl to happen now. However, I am
still getting tons of errors  in the logs.

 




Tagged: