Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS search crawl on WSS 2.0 sites

  Asked By: Roxanne    Date: Aug 30    Category: MOSS    Views: 1387

I have enabled indexing or crawl on WSS 2.0 site collections through
MOSS. An overnight incremental crawl is causing the WSS 2.0 sites to
go down intermittently. There is a virtual memory spike in WSS 2.0
webserver during the time the sites go down. Sites are available only
after a IISReset. Is anybody else facing this issue? Any
ideas/thoughts on why this happens and is there a remedy for this
problem!?

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Nora Maxwell     Answered On: Aug 30

The indexer puts an enormous amount of weight on your server.

If your sites  are exceeding capacity planning guidelines, then these
hits can actually cause the sites to go down and cause an excessive
about of virtual  memory to be consumed.

 
Answer #2    Answered By: Faith Delgado     Answered On: Aug 30

just a thought... won't setting the Indexer Performance to
Reduced help maybe?

 
Answer #3    Answered By: Irving Hurley     Answered On: Aug 30

Not necessarily...the issue  really has nothing to do with how active the
indexer is in your environment, but reduced will widen the window in
which it occurs.

A single site  collection/web with a list that has an enormous amount of
items beyond guidelines can bring your SQL server to its knees with one
single request to its list.

Throttling the indexer won't help, because it's the one hit that causes
an issue.

Also, ensure you have the hotfix I describe in this post on your V2
server. It's another scenario that can tank you're whole environment:

blogs.msdn.com/.../673197.aspx

 
Answer #4    Answered By: Trevor Davis     Answered On: Aug 30

It took somewhile to obtain this hotfix from Microsoft. Anyway, I
recently obtained this hotfix and tried to install it. Installation
started fine and then it closed abruptly without any error or
warning. I tried to verify if hotfix is installed or not using the
method described in the KB article and the hotfix does not seem to
have installed.

Any idea why this happens?

 
Didn't find what you were looking for? Find more on MOSS search crawl on WSS 2.0 sites Or get search suggestion and latest updates.




Tagged: