MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS Farm Problem

  Asked By: Ruchir    Date: Apr 02    Category: MOSS    Views: 532

Tried to configure a new MOSS Farm with two web front end servers,
application server, and SQL Cluster. When I run SharePoint
Technologies Wizzard on the first server and assign a prot to Central
Admin site everything appears to work until the wizzard ends a the
Central Admin site is supposed to open. I get a 404 directory not
found error. When I look in IIS mmc the Central Admin site shows the
port I assigned but the home directory sows a different virtuual

We are running MOSS 2007 SP 2. Any ideas other then rebuilding the servers?



2 Answers Found

Answer #1    Answered By: Gobinda Navalagi     Answered On: Apr 02

You didn't happen to run  the wizard partway before, did you?

Answer #2    Answered By: Rose Silva     Answered On: Apr 02

Bit the bullet and removed MOSS from the servers. Reinstalled MOSS up
to SP2. Made sure all server  versions matched. Ran wizzard completely
on first server and cancelled opening Central Admin site. Ran wizzard
completely one at a time on remaining servers  and cancelled opening
Central Admin. After all servers were added to the farm, I opened
Central Admin site  and finished configuring the Farm.

Didn't find what you were looking for? Find more on MOSS Farm Problem Or get search suggestion and latest updates.