Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Moss + Crm Integration and Credential Prompt

  Asked By: Malinda    Date: Sep 24    Category: MOSS    Views: 3612

We have created a Sharepoint Document Library using sharepoint Webservices.we
are integrating CRM 4.0
with sharepoint to display a document library in an IFrame for the Custom
entities in CRM 4.0. Every
thing is working fine.When i login to CRM 4.0 , it will prompt for credentials,
which is meaning ful.
When i open the existing Crm entity, again it will ask for the credentials
first time.
If we pass the credentials , document library will be displayed in the
"Documents" Tab.
if we don't pass the credentials , document library is not displaying in the
"Documents" Tab.
we are displaying the Document Library in CRM 4.0 IFrame.
CRM 4.0 and Wss 3.0 site is running on different port numbers.

If i open the another Crm entity or Same entity, it will not prompt for
credentials.we are using separate port numbers for CRM and WSS3.0.
CRM Application and WSS 3.0 both are running on the same Server. Our environment
is

Windows 2008 Server Data Center Sp1, WSS 3.0, CRM 4.0, IE-8.
Please let me know if any one have the Solution for the Issue.

Can we use the port 80 for the both CRM 4.0 and WSS 3.0 Applications to access
those from the client machines?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Moss + Crm Integration and Credential Prompt Or get search suggestion and latest updates.




Tagged: