Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS Backup took a long time on new farm.

  Asked By: Gregory    Date: Dec 21    Category: MOSS    Views: 765

I ran a backup using MOSS backup and the job took 4 hours to complete.
There is less than 1 GB of data that backed up. From SQL, all of the
databases backed up immediately. The Search DB did not finish for 4
hours.

Any ideas?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Octavio Dotson     Answered On: Dec 21

Mine does the same thing. I read on a Microsoft site (can't remember
where?) that this is a DST bug in SharePoint 2007.

 
Answer #2    Answered By: Judy Pittman     Answered On: Dec 21

I believe it could be related to DST, since that will probably add an hour right
off the bat. As for the Search DB, mine also takes a while to backup. Is there
a step of backing up the Ci files (index files) that maybe gets grouped in the
Search DB.

 
Answer #3    Answered By: Caleb Gordon     Answered On: Dec 21

That is good to know, I had the same result. Does anyone know if there is a fix
coming?

 
Answer #4    Answered By: Joanne Greer     Answered On: Dec 21

I wonder if these problems will go away Sunday morning. If they're DST based
they should.

 
Answer #5    Answered By: Cathy Cameron     Answered On: Dec 21

Is that when Dorothy gets done clicking her heels?

 
Answer #6    Answered By: Kerri Steele     Answered On: Dec 21

I am moving forward with AvePoint. I just wanted to make
sure nothing would come back to haunt me!

 
Didn't find what you were looking for? Find more on MOSS Backup took a long time on new farm. Or get search suggestion and latest updates.




Tagged: