Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS B2TR - possible search bug...

  Asked By: Keaton    Date: Jun 04    Category: MOSS    Views: 607

Has anyone else noticed that date information for search results does not show up in the core search results web part ?

In fact there's a few columns that are not working like QuickLinks (discussed earlier by anthonyrehmer) in the
People Search results.

I created a test app to output the search result columns and it appears that the write column is empty....

Can anyone else please verify?

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Karla Morrison     Answered On: Jun 04

Did you do a brand new slipstream install of B2TR or did you upgrade
an existing B2 installation? If its the later than that may
(probably) is your problem. There are a lot of issues with Search
when upgrading to B2TR from B2. If you upgraded, you might want to
try a fresh slipstream install of B2TR on another box.

 
Answer #2    Answered By: Patricia Richardson     Answered On: Jun 04

I have two servers where this problem is occurring... a server that
has been upgraded from B2 to B2TR and a server that has B2TR
installed via slipstream.....

Can you or anyone else verify that the date  (aka write) column  is
being returned in the search  results in the search center site or any
custom search app  please?

 
Answer #3    Answered By: Damon Garner     Answered On: Jun 04

Not sure what you mean "the write  column". But here is an example of what I see when I do a search  in a WSS v3 only B2TR install.

 
Didn't find what you were looking for? Find more on MOSS B2TR - possible search bug... Or get search suggestion and latest updates.




Tagged: