Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS 2007 - Web Application did not extend?

  Asked By: Nadia    Date: Aug 26    Category: MOSS    Views: 6189

I created a new farm with a db server, app server, and two WFE servers.
I created a new Web Application through Central Admin and it only pushed
out to one of the WFE servers. Is there any way to re-extend a web
application?

Share: 

 

7 Answers Found

 
Answer #1    Answered By: Iris Ballard     Answered On: Aug 26

First try an IISreset on the WFE that did not get the new application.

If that does not work, then check to make sure the Windows SharePoint
Application Service is started on the WFE.

If it is not, then it does not have WFE role in the farm. Start it.

If it is started, then stop and start it again and see if that does not
create the missing application.

 
Answer #2    Answered By: Selena Glenn     Answered On: Aug 26

Any luck on this topic. I have been seeing this as well.

I have 3 wfe's, the extend  creates on the first , but not 2 and 3. I
had some really wise teachers that told me not to restart that
service or bad stuff happens.

Are trying an alternate load balance URL instead of the default?

 
Answer #3    Answered By: Kalpana Ghatge     Answered On: Aug 26

The primary way to get the metabase to populate
correctly is by stopping and starting the WSS Web Application service on
the offending WFEs. If that does not work, it is usually a permissions,
DNS, or network issue.

 
Answer #4    Answered By: Bobbie Rodgers     Answered On: Aug 26

Also when you were creating, what IIS restart option did you choose?

 
Answer #5    Answered By: Bhumi Gokhale     Answered On: Aug 26

I tried iisreset /noforce and then just iisreset. I am tring the
stop/restart of service, but I thought I was told that can be a bad
thing to do and it would erase all manual setting like additional
host headers, etc. Is that not correct?

 
Answer #6    Answered By: Vinay Thakur     Answered On: Aug 26

It will only erase those settings on the server you reset the service
on. Since they aren't getting anything, no harm.

 
Answer #7    Answered By: Aakash Gavade     Answered On: Aug 26

When I tried to restart the WSS Web Application
> service it just hung up? I realize it is not a machine service, so
not sure why that happended. I ended up unistalling MOSS from the
WFE and reinstalling it. After running the Config wizard all is well.

 
Didn't find what you were looking for? Find more on MOSS 2007 - Web Application did not extend? Or get search suggestion and latest updates.




Tagged: