Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS 2007 Search Crawl failing with odd warning

  Asked By: Nadia    Date: Apr 22    Category: MOSS    Views: 1409

This is a two-server farm (one SQL Server, one MOSS box with everything on
it). MOSS SP2, Windows 2003 SP2, and SQL 2005.

The last crawl (an incremental) happened on April 30. No application log
errors have been noted since then, and the crawl log still shows all the
green dots from its previous activity (no new yellow or red ones).

However, when I try to set off a full crawl, I get the following warning
from the windows event log:


The start address <http://ServerAddressRemovedButIKnowIt'sCorrect> cannot be
crawled.

Context: Application 'SSP1', Catalog 'Portal_Content'

Details:
The specified address was excluded from the index. The crawl rules may
have to be modified to include this address. (0x80040d07)


I can hit this address (a FQDN) from the browser on the server, so it
doesn't appear to be a loopback problem. I even messed with the crawl rule
just in case, though I'm fairly certain I haven't touched it since before
this stopped working. Nothing seems to make sense, and Dr. Google hasn't
prescribed anything helpful.

Any spare clues out there?

Share: 

 

9 Answers Found

 
Answer #1    Answered By: Abhinivesh Suvarna     Answered On: Apr 22

Did you (or someone) install a hotfix right before this occured? I am getting
this error too, every 5 minutes. 5 hotfixes were applied, and then 30 minutes
later these errors started happening.

 
Answer #2    Answered By: Micheal Knight     Answered On: Apr 22

I'm not aware of any hotfix installation. Nothing shows up in the event log
as far as I can see. I'll check again just to be sure.

Let me know if you learn anything further.

BTW, I also checked on the "blocked file type" suggestion, but our farm
doesn't block text files.

 
Answer #3    Answered By: Yvonne Rodriquez     Answered On: Apr 22

What were the hotfixes??????????????

 
Answer #4    Answered By: Elisha Abbott     Answered On: Apr 22

Hotfix # 957097 looks to be the one that hosed this up. Not sure how to fix it
though!

 
Answer #5    Answered By: Naimish Ranganekar     Answered On: Apr 22
 
Answer #6    Answered By: Caleb Gordon     Answered On: Apr 22

I tired both of those fixes, but I don't know what to put in for "Value Data"
for host names. Any help with that?

 
Answer #7    Answered By: Christie Carlson     Answered On: Apr 22

To set the DisableLoopbackCheck registry key, follow these steps:

1. Set the DisableStrictNameChecking registry entry to 1. For more
information about how to do this, click the following article number to view the
article in the Microsoft Knowledge Base:

281308 <http://support.microsoft.com/kb/281308/>
(http://support.microsoft.com/kb/281308/ ) Connecting to SMB share on a Windows
2000-based computer or a Windows Server 2003-based computer may not work with an
alias name

2. Click Start, click Run, type regedit, and then click OK.

3. In Registry Editor, locate and then click the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

4. Right-click Lsa, point to New, and then click DWORD Value.

5. Type DisableLoopbackCheck, and then press ENTER.

6. Right-click DisableLoopbackCheck, and then click Modify.

7. In the Value data box, type 1, and then click OK.

8. Quit Registry Editor, and then restart your computer.

 
Answer #8    Answered By: Dorothy Farmer     Answered On: Apr 22

I tried that and it didn't stop the error.........

 
Answer #9    Answered By: Jacklyn Burnett     Answered On: Apr 22

loopback check is old hat for me. Doesn't seem to be the problem here.
Besides, I've never seen *that* error (from my original post) when loopback
is the problem.

 
Didn't find what you were looking for? Find more on MOSS 2007 Search Crawl failing with odd warning Or get search suggestion and latest updates.




Tagged: