Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS 2007 problems with presence icon

  Asked By: Uday    Date: May 23    Category: MOSS    Views: 1195

The presence icon displays and functions correctly on any users
personal site. However the icon does not appear on other sites where
a list has a column that is presence enabled. Looks like the
javascript for presence is present (can see it via view
source) ....its just not working. It should be noted that personal
sites and other sites tested are all on the same server and part of
the same site collection.

<a href="javascript:" onclick="IMNImageOnClick();return false;"
class="ms-imnlink"><img title="" alt="No presence information"
name="imnmark" border="0" valign="middle" height="12" width="12"
src="/
_layouts/images/blank.gif" sip="DGro...@..."
id="imn2,type=smtp" >


I've made sure that the site is a "trusted site" and made sure that
the sip id is populated. Not sure what to look at next. If you have
any ideas it would be greatly appreciated.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Janak Jadeja     Answered On: May 23

Does this same problem happen from all clients' computers? This
happened to me on just one of my workstations that has Office 2007 on
it. Others could see the presence  icons, but I couldn't. We use
Office Communicator 2007 here.

Anyway, the solution was to delete and re-create my mailbox
connection in Outlook 2007. After that, I am able to see all
presence information in Outlook AND SharePoint.

Also, I've noticed that if a particular user does not have IM enabled
on their AD account, then no presence information will ever show for
that user.

 
Answer #2    Answered By: Jude Alston     Answered On: May 23

I only checked clients with Office 2007, I'll look at an Office 2003 client to
see if behavior is different.

The weird thing is that for same client the presence  icon will display on
personal sites but not team sites. It almost seems like an issue because of the
underlying sharepoint templates?

 
Answer #3    Answered By: Araceli Eaton     Answered On: May 23

under Web application general settings, this can be disabled/enabled. I would
check that first (in Central Administration, Application Management, Web
Application General Settings)

 
Didn't find what you were looking for? Find more on MOSS 2007 problems with presence icon Or get search suggestion and latest updates.




Tagged: