Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

MOSS 2007 Confusion

  Asked By: Damaris    Date: Jul 30    Category: MOSS    Views: 591

Okay I have installed MOSS and WSS 3.0. I have completed the
administration checklist. I have set up the alternate mapping to go to
http://newagnis using port 80. However, I cannot browse to the site.
Have I missed a stop somewhere. This is so different. I have not created
any site collections. I got a little confused on the site directory
creation instructions.

Can anyone point me in the right direction? Where is the portal?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Irving Hurley     Answered On: Jul 30

Have you created a portal site already? If so, can you access this using the
original URL?

 
Answer #2    Answered By: Vinay Thakur     Answered On: Jul 30

I have not created a portal site. I don't know how. I created a team
site...I think...

 
Answer #3    Answered By: Osvaldo Winters     Answered On: Jul 30

The closest equivalent to a SPS portal site that I've found is the collaboration
portal. This can be found by creating a top-level site, clicking on the
Publishing tab, and then selecting the Collaboration Portal template.

 
Answer #4    Answered By: Alisha Itagi     Answered On: Jul 30

That is exactly what I did. Now I just need to figure out why the
sites tab is not working.

 
Answer #5    Answered By: Brianna Olson     Answered On: Jul 30

Ensure that your publishing features are enabled on the web application. I
don't think the tabbed interface will work without this. Of course, I believe
this also requires the Enterprise Editing license to be activated.

 
Didn't find what you were looking for? Find more on MOSS 2007 Confusion Or get search suggestion and latest updates.




Tagged: