Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Moreover newsfeeds

  Asked By: Wayne    Date: Dec 13    Category: Sharepoint    Views: 906

I've imported a Moreover newsfeed webpart into one of my dashboards.
When I try to view that dashboard, the webpart has this error.

"Error Accessing URL:
The server name or address could not be resolved

This error may be due to the current dashboard proxy server setting,
which can be changed using the proxycfg tool. Consult the product
documentation or your administrator for more information. "

When I access the link above directly, I get the newsfeed as expected.
Any ideas?



1 Answer Found

Answer #1    Answered By: Dan Dickerson     Answered On: Dec 13

You have to make your SPS server  "allowed" to go to that website. If you
don't actually have a proxy  server, you have to set up a fake one. These
instructions are in the resource kit, the docs and in 10% of the messages on
this list.

Fire up a command prompt. cd to c:\program files\sharepoint portal
server\bin or wherever you installed SPS. type 'proxycfg'. It should tell
you something like this:

C:\Program Files\SharePoint Portal Server\Bin>proxycfg

Current WinHttp proxy settings under
ws\CurrentVersion\Internet Settings\Connections\WinHttpSettings

Proxy Server = FakeProxy:80
Bypass List = *;<local>

It's this bypass List part that you have to set. If you want to be able to
have web parts access  microsoft.com for importing, moreover.com for
newsfeeds and that's it, then type in:

proxycfg -d -p FakeProxy:80 "*.microsoft.com;*.moreover.com;<local>"

and you're good to go. If you don't care what your server can access, and
this opens up some security holes.... type

proxycfg -d -p FakeProxy:80 "*;<local>"

That should take care of it.

Didn't find what you were looking for? Find more on Moreover newsfeeds Or get search suggestion and latest updates.