Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Missing Webparts on My Site Private Views

  Asked By: Demarco    Date: Dec 11    Category: Sharepoint    Views: 857

Some days ago I rebooted both my SQL server & my portal server.
(That's the extent of my farm.) The reason I rebooted both was to
clear out a hung process in my SPS Backup/Restore utility. I find
myself rebooting these machines every now and then with no issues.
But after this time, a few people informed me that their private
site view webparts within were missing, myself included. All public
view content (including webparts) is intact.

I have taken the advice of this discussion group and ensured that
all service packs for SPS & WSS are present, but I still have the
issue. Further research revealed that private & shared documents are
intact and accessible from the quick launch bar.

As a test, I added back the webparts missing from my private view
(according to my test portal), and viola!, my stuff was back. This
tells me that all of this information is retrievable from somewhere
in the databases.

Please direct me to where these webparts reside (or should reside)
in the databases and where does the private site view templates
reside. I suspect that if I can restore my private site template,
all will be recovered in one fell swoop, and likewise do the same
for the others who lost their private sites.

The alternative would be to look at what the others have in their
private views on the test portal & readd it to their private views
on the production portal, but I do not know how to view others
private view even though I have portal admin access.



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Missing Webparts on My Site Private Views Or get search suggestion and latest updates.