Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Login required

  Asked By: Juan    Date: Aug 05    Category: Sharepoint    Views: 1255

We have a AD domain called company.com.

Our dns suffix on all our clients is company.com.

Now we have installed a SPS 2003 on a server called SPSSERVER.

When I connect via my pc to http://spsserver <http://spsserver/> no
problem everything is ok and I have the correct permissions, because I'm
already logged in to the domain.

Now I entered a dns record on our dns server who internally serves
company.com calles portal and its pointing to the ip adres of the
spsserver.

When I connect to http://portal <http://portal/> no problem, everything
works.

But here is the problem, when I connect to http://portal.company.com
<http://portal.company.com/> I get a username/password prompt. When I
enter the correct credentials, everything works fine, but I wonder why.
I don't like the username password prompt if I'm working locally. Of
course, for people via the internet this will be necessary.

Everything is done on the same pc logged in to the domain, and with the
explorer 6.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Cheyenne Jacobson     Answered On: Aug 05

You need to add portal.company.com as a "Trusted Site" in your browser settings.
WIthout this setting your browser thinks the server is not local since it uses a
FQDN, and only local servers with authenticate without a login  prompt.

 
Didn't find what you were looking for? Find more on Login required Or get search suggestion and latest updates.




Tagged: