Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

login problem

  Asked By: Arturo    Date: Sep 11    Category: Sharepoint    Views: 10999

I am not getting the login prompt for my sharepoint site after typing the url.... although i checked the popup blockers settings but i am not getting the prompt to enter my username & password.

i am dirctly getting the page that " u r not authorized to view this page "

can anyone pls suggest me the possible reasons for this problem ?



11 Answers Found

Answer #1    Answered By: Christina Lewis     Answered On: Sep 11

Can anyone else (different credentials, different m/c) login  to the sharepoint  site? Are you sure someone can login into that site?

Another thing is if it is windows authentication right click on IE menu and choose the RUNAS option and enter  the credentials that have access to the site.

Answer #2    Answered By: Meaghan Webster     Answered On: Sep 11

i am able to login  to my sharepoint  site with the same and others credentials on different machines.

but on one of my machine i m not getting that prompt  (dialog box) to enter  my username  nd password.

checked  my pop up settings  , but still m not getting that prompt.
I dont know much about runas... cud u pls  brief on it.

Answer #3    Answered By: Sunny Delacruz     Answered On: Sep 11

It is nothing more than your browser setting that is incorrect on your m/c or to say is configured for automatic login.
It is something to do with the automatic credential sending for the Trusted zone, check the thread here that might help you resolve your issue:

Answer #4    Answered By: .net Guru     Answered On: Sep 11

i didn't get your problem  exactly, I think that on different machines it is prompting for user name and password, in your machine it is not prompting for user name and password  but the page  is opening. If this is your problem.
Go to your Internet Explorer --> Tools --> Internet Options --> Security tab --> click on Custom Level --> drag the scrollbar to last in User Authentication section select radio button beside prompt  for User name and password.

Answer #5    Answered By: Renata Burt     Answered On: Sep 11

i'll try the options suggested by u people .

Answer #6    Answered By: Lazaro Rutledge     Answered On: Sep 11

u r right . on my m/c i m not getting the login  prompt , but m directly getting the page  with error message " u r not authorized  to view  this page ". as per my knowledge it shud only happen wen we enter  wrong password  or login name.

nd one more thing ... i checked  the settings  u told on the other m/c with which i m able to login to the page , but over there also in the settings for internet options that "prompt for user name & password " is unchecked , but that m/c is not giving me any such trouble.

Answer #7    Answered By: Karin Kerr     Answered On: Sep 11

give it a shot with other browsers also to check what is the output. Not sure on to what you are missing in your browser then (if you have already checked  all the settings  suggested earlier).

You might want to try setting the IE options to default values and check the results.

Answer #8    Answered By: Vinod Kumar     Answered On: Sep 11

r u able to logged in from other machine or ur getting error message as ur not authorized  to view  this page.

Answer #9    Answered By: Jeffery Hayes     Answered On: Sep 11

i m able to log in on other machines. but on my machine i m getting an error mess that " u r not authorized  to view  this page  ", even i m not getting that login  prompt to enter  my credentials

Answer #10    Answered By: Mohini Tiwari     Answered On: Sep 11

Upgrade ur Browser or try to open ur Application in Mozilla, as others even i feel its a browser based problem,
if this doesnt get fixed that check ur root folders items , in bin directory or some directory file is deleted or got corrupted , replace those files with the back up , or different port sites, and see weather problem  is solve or not

Answer #11    Answered By: Natasha Bennett     Answered On: Sep 11

Try this...

Force user for asking username  and credentials following suggested options. (Tool >Internet option>.....>Authentication....)

I believe in your case problem  is that browser is remembering old credentials. And automatically trying to sign in with those credentials.

Check IIS error page  if you getting Error 401 or 500.??

Didn't find what you were looking for? Find more on login problem Or get search suggestion and latest updates.