MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Login Behavior with New Document

  Asked By: Harshita    Date: Feb 10    Category: MOSS    Views: 741

I'm using SharePoint 2007 with Office 2007 on Vista (I know I know) and
I'm getting some strange (to me) behavior when I try and create a new
Word document from a document library. When I click on New, it open
Word and then asks for my login, only my login never succeeds. I can
cancel out, and the document opens, but when I try to save, the login
pops up again and I can't save back to the library. I have to save
locally and then upload.

I have added the site to my "Trusted site" list in IE, and checked
the "Automatic login with current username and password" option in the
security settings. I have also played around with the permission
settings for the site and the library. I'm a site collection owner,
and I'm in the "Owners" group with Full Control.

I feel like I'm missing a checkbox somewhere. My searching has been
fruitless. Has anyone else experienced something similar?



3 Answers Found

Answer #1    Answered By: Todd Hamilton     Answered On: Feb 10

Try adding it to your IE intranet zone........

Answer #2    Answered By: Edgar Castillo     Answered On: Feb 10

Moving the site from the Trusted Zone to the Intranet Zone did work,
with one extra detail. If I left the "https://" on the name, it still
gave me the three logins that never succeed. However, just the domain
name in the Intranet Zone site list gets rid of the useless login  boxes.

One more thing, to be thorough. I also check the "Automatic logon with
current username and password" radio button under the Intranet Zone
custom level page. It's all the way to the bottom.

This appears to have made things work as it should in Vista. This
wasn't a problem in Windows XP.

Answer #3    Answered By: Jerrod Collier     Answered On: Feb 10

You can make automatic login  work for the Trusted Zone as well as the
Intranet Zone. You need to set custom security on the Trusted Zone to
do "Automatic logon with current username and password" in the Trusted
Zone. It's not the default. But I suspect your three logins that never
succeed is actually due to a missing Alternate Access Mapping and not
the Trusted Zone. If you don't have an explicit AAM that includes the
HTTPS: protocol sharepoint  will not be able to access the site using
that protocol even if SSL is enabled. You need to go to Central Admin
and add an HTTPS: alternate access mapping for the site that you want to

Didn't find what you were looking for? Find more on Login Behavior with New Document Or get search suggestion and latest updates.