Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

LCS2005 Presence Icon only showing after adding E-mail addresses

  Asked By: Prince    Date: May 03    Category: Sharepoint    Views: 701

So I have finally figured out why the presence icon was not showing
up for me in Site Settings>>Manage Users. It is because the
corresponding e-mail address was not in the the
http://servername/sitename/_layouts/1033/userinfo.aspx page of each
site. Once I added the e-mail address manually through the page
specified above when I went to Site Settings>>Manage Users>> the
presence icon now shows up fine. Also shows up fine anywhere within
that site where the presence icon should be shown. Now my questions;
is there a way to propagate the Users e-mail from AD into the users
information on all of the sites.
I would like to have it so each time I add a user to a site I don't
have to manually add their e-mail address in the user information
page and their e-mail address is automatically put in when I add them
to the site/workspace. I would hope there is a way so I don't have to
go through each user on the site which is literally hundreds and add
their e-mail in the user info page of each and every site.
Any suggestions in resolution to this matter will be greatly
appreciated.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Agustin Miranda     Answered On: May 03

SPS or WSS? Are you using profile imports?

 
Answer #2    Answered By: Arron Middleton     Answered On: May 03

For SPS Server,
1. At your AD Server, add  the user's email at the user  profile
2. At the Share Point site  setting -> manage user profile, import the user
profile

 




Tagged: