Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

KPI List - Error with KPI different Site

  Asked By: Ashish    Date: Mar 07    Category: Sharepoint    Views: 1517

I created a KPI list and added a new Indicator using data in SharePoint List. The indicator uses information from a Tasks list on a different site within the same site collection. The indicator appears correctly in the KPI list, however, when I click on the indicators name I get the following error message:

Incorrect function. (Exception from HRESULT: 0x80070001)

If I create the exact same type of indicator with all the same values but for a tasks list on the same site as my KPI list it works fine.

Anyone seen this before? Can I not pull indicators from multiple SharePoint sites?

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Vidisha Pathak     Answered On: Mar 07

The issue isn't really a bug at all. I don't have have my VM open at the moment so forgive me if this isn't 100% -- but the problem occurs when you don't provide a link for the item in the KPI List. If you go to one of the items in the KPI List and edit it, there will be a collapsed section called Link Details (or something similar -- it is the first collapsed section) and add the link to the view where you'd want users to go who click  on the project name. That will resolve the issue. At least it did for me.

 
Answer #2    Answered By: Malcolm Maxwell     Answered On: Mar 07

This is an old thread but thought I'd add that there is now a hotfix available which appears  to address this specific issue: http://support.microsoft.com/kb/941274

 
Didn't find what you were looking for? Find more on KPI List - Error with KPI different Site Or get search suggestion and latest updates.




Tagged: