Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Kerberos Authentication Problem

  Asked By: Mindy    Date: Jan 06    Category: Sharepoint    Views: 887

I have created a Testing Setup for my project:

M\C 1 : DC in windows 2003 SE R2 (domain name : universe.com)

M\C 2 (name: planets) :Windows 2003 SE Sp1, MOSS '07 is installed
[Standalone Installation].
In default SSP account I have created 2 web application-
Web Applicaiton 1 [NTLM authentication]----
http://planets:44444/sites/jupiter
Site is running properly. i.e. Website can be accessed by the domain
accounts

Web Applicaiton 1 [NTLM authentication+ SSL] ----
https://planets/sites/earth
Site is running properly. i.e. Website can be accessed by the domain
accounts
-----------------------------------------------------------
Now I have created in new SSP on M\C 2 .
and created another Web application under the New SSP(say ssp2) which is
accessing Kerberos Authentication and created a site.
http://planets:33333/sites/mars

Add spn by running the command -

setspn -A HTTP/planets:33333 universe\Administrator
->It returns Successfully Updated.

Select the open the Users properties of Administrator from domain and
select ON the check box "Account is trusted for delegation".

Select the computer properties of planets from domain and check the "Trust
Computer for delegation".

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Kerberos Authentication Problem Or get search suggestion and latest updates.