Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Issue With WSS3.0 Server FARM

  Asked By: Geena    Date: Jun 20    Category: Sharepoint    Views: 1368

I have some prob with our WSS3.0 Farm, We have recently created one WSS3.0 Farm, In this farm We made one server as database server,WSS3.0 Web Front end components installed on another server and created one basic Farm. It was working well upto one week, two days back we have added one more Front end server into this Farm, after that we couldnot able to deploy our Visual studio project into any of the web application.Its giving below mentioned error while deploying our project .WSP file to any of the web application.

Error 15 Feature 'b77afd2b-695a-4cbf-9563-5e3f61917f30' is not installed in this farm, and can not be added to this scope. 0

Can anyone pls help me to fix this Issue..

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Kai Carney     Answered On: Jun 20

When you added  a new WFE did you run the Configuration wizard, if not run the Configuration wizard and then try to install the WSPs that you trying to install earlier.

 
Answer #2    Answered By: Gaurav Nemane     Answered On: Jun 20

Also what features are you trying to install? Are there any feature  dependencies built into the Features you are trying to install?

It could be some dependenvy that is missing.

 
Didn't find what you were looking for? Find more on Issue With WSS3.0 Server FARM Or get search suggestion and latest updates.




Tagged: