Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

ISA2004 and SPS 2003 SP1

  Asked By: Lukas    Date: Apr 07    Category: Sharepoint    Views: 667

This is my first post, so bear with me. I have an installation of SPS
running behind ISA 2004 server. I am having problems with the
document libraries with the ability to upload files to the root of a
document library as well as the inability to upload multiple files
anywhere in a document library. All the users are of the Contributor
permission set, so they have the ability to add docs. We are using
HTTPS on the ISA server, Server bridging to the SPS server. I have
attempted to follow the MS guidelines, but am unable to use the host
headers option as it breaks SSL. If anyone has suggestions, it would
be appreciated. Let me know if you need a more detailed
description/diagram.

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Brooks Bond     Answered On: Apr 07

I see exactly the same issue when sharing out a site from behind an
Aventail SSL/VPN server.

As this works essentially in the same way as ISA (reverse proxy) then
the problem is likely to be the same.

Aventail tell me they are 'working on it'.

Interestingly, when I upload the files everything appears to be okay for
the user, except that there is no uploaded file in the library. If I
open the site in FP, I see that the files are in the folder above the
library (normally the root of the site)

 
Answer #2    Answered By: Gregg Wilkinson     Answered On: Apr 07

have you guys tried SP2?????????????

 
Answer #3    Answered By: Darrel Sexton     Answered On: Apr 07

I have not tried SP2 as I do not have another
environment other than our prod one to implement...
and since it's just like a lot of other MS patches, it
can't be undone once it's in place.

 
Answer #4    Answered By: Tory Sellers     Answered On: Apr 07

Have you installed W2K3 SP1? That should help with the SSL/host headers. WSS &
SPS SP2 will allow you to terminate the SSL at the ISA server IF you enter all
the alternate URLs correctly with the new STSAdm switches.

I need to setup a test bed for this but may not get it done this week.

 
Answer #5    Answered By: Agustin Miranda     Answered On: Apr 07

We are running W2k3 SP1, but have not gone to SPS SP2
as I mentioned in my previous post today...

 
Didn't find what you were looking for? Find more on ISA2004 and SPS 2003 SP1 Or get search suggestion and latest updates.




Tagged: