Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Internet enabled site - NOT ACCESSIBLE

  Asked By: Micah    Date: Nov 19    Category: Sharepoint    Views: 1554

I dont know if this question has been asked before:

I face a typical problem of restarting my sharepoint site every 3 to 4 hours
which has been given internet access.
My environment is: WSS 3.0. I extended all my sites to have Internet access
based on a seperated URL. I have extended the application to both Extranet and
Internet with 2 different URL's.
Our DNS and gateway servers take care of publishing these 2 URL's.
I know both of them point to the same site. Internal users can access the site
with the local URL and internet users can access the sites either by Extranet or
Internet URL's.

What i have been seeing for the past few days is that after 3 to 4 hours of
accessing, the internet users complain that the site is no more accessible. They
just get a typical error of site not able to find.
But, when i stop and start the default Sharepoint site, they are able to access
the site.

There was a space problem on our server and thats the time i had to clear
some data and sharepoint dint work. I had to restart the server where sharepoint
was hosted.
So, did i do anything wrong in the configuration here when i restarted the
server? The whole problem started just because of the space problem and the
server restart. Right now, i have enough space on the server. I am not able to
figure out what might be reason. Any suggestions?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Internet enabled site - NOT ACCESSIBLE Or get search suggestion and latest updates.




Tagged: