Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Installation Error for WSS v3

  Asked By: Stephanie    Date: Dec 16    Category: Sharepoint    Views: 647

I am trying to install windows SharePoint Services v3(beta2).
I installed win2003 server, iis, smtp service, .net v2 runtime,
workflow foundation beta 2.2 and finally wssv3.
After installing wssv3, I run SharePoint Products and Technologies
Configuraton. Until Task 5, the configuration failed and the log
shows error.

Anyone encountered this problem? It's a basic installation with all
within the same server. Any idea?

06/09/2006 12:41:17 7 ERR Task services has
failed with an unknown exception
06/09/2006 12:41:17 7 ERR Exception:
Microsoft.SharePoint.SPException --->
System.Data.SqlClient.SqlException: Cannot open
database "WSS_Search_AA2007" requested by the login. The login
Login failed for user 'AA2007\Administrator'.
at System.Data.SqlClient.SqlInternalConnection.OnError
(SqlException exception, Boolean breakConnection)
at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning
(TdsParserStateObject stateObj)



4 Answers Found

Answer #1    Answered By: Ted Gilmore     Answered On: Dec 16

Is that user  a local or Domain account? When you ran the configuration  wizard
did you choose NTLM or Kerberos authentication?

Answer #2    Answered By: Monte Cooley     Answered On: Dec 16

install  in a workgroup without joining any domain. the user  is
a local admin account. when i ran the configuration  wizard, there's
no selection screen to choose the authentication type.

Answer #3    Answered By: Guadalupe Bullock     Answered On: Dec 16

What version of SQL? Service pack 4 installed?

I'm working on similar and have 6 websites, I have all prerequisites met,
but the site forwards to another one when called from outside and I can't
find out where I went wrong.

Answer #4    Answered By: Nathanial Mcclure     Answered On: Dec 16

installed  Windows SharePoint Services V3. After installation,
it has SQL Server 2005 Embedded Edition (Microsoft ##SSEE).
I didn't installed SQL ahead of SharePoint installation.

Didn't find what you were looking for? Find more on Installation Error for WSS v3 Or get search suggestion and latest updates.