Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Infrastructure Updates Wipes Out Content?

  Asked By: Ojas    Date: Feb 24    Category: Sharepoint    Views: 1610

After applying the Infrastructure update, it appears that a few documents
are suddenly missing from a few of our document libraries.

Anyone else seen this?

- Yes, they were all checked in.
- Yes, I can verify that it's not a user error or approval issue.



4 Answers Found

Answer #1    Answered By: Girja Garg     Answered On: Feb 24

I have not seen it. I'll ping a couple of people and see what we can find out.

Answer #2    Answered By: Jarod Mathews     Answered On: Feb 24

It's a little disconcerting and I'm completely stumped.

Answer #3    Answered By: Amanda Lewis     Answered On: Feb 24

it's not a known issue  with the IU - confirmed last night.

Most likely, it was a user  and/or SQL issue during the update. It makes schema
changes in the DB, and possible custom code or some other anomaly caused the

Of course, it might be a 100 other things as well. Assuming you thoroughly
documented the process, I would go back and see every change made (web app,
servers, topology, etc). Did you take the farm offline to do the IU?

Answer #4    Answered By: Cassie Snyder     Answered On: Feb 24

Yeah, I took the system completely offline to do this work. Now, would
I be surprised if someone had been in the middle of something when I did
so? Not really...

With the exception of two Bamboo web parts, we pretty much don't have
anything custom going on.

Didn't find what you were looking for? Find more on Infrastructure Updates Wipes Out Content? Or get search suggestion and latest updates.