MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Infopath forms services error

  Asked By: Jessika    Date: Jun 19    Category: MOSS    Views: 2648

We have MOSS farm with 3 web servers, app server/Central Admin host,
index server, and a query server and I am using MOSS2007 Enterprise
version. We are using ISA Server 2007 that acts as a reverse proxy
but not as a firewall. The ISA also provides https to http bridging.
I don't have a proxy server.

The issue is I get a "Critical Error" when I "Submit for Approval" a
site using a Publishing with workflow template. I get to the Start
Parallel Approval page, click Start and the "sending data to the
server" pop-up window displays, then the Critical Error appears. One
thing I also noticed is that the Approvers field is grayed out.

I have tried a few things, including: configuring Infopath on central
admin, turning the enterprise features on (it is by default), checked
the log files but nothing stood out, and ststadm
reconvertallformtemplates but no success yet. AAM is not an option
because our external URLs are the same as our internal URLs.

The exact message is this:
Powered by Infopath Forms Services.
There has been an error while loading the form.
Click Start Over to load a new copy of the form. If this error
persists, contact the support team for the website.
Click Close to exit this message.

I'm at my wits' end. Please help. Anybody had this same issue before?



2 Answers Found

Answer #1    Answered By: Jolene Sandoval     Answered On: Jun 19

Anybody with a similar setup/configuration? I wonder what is
different in my config that's causing this issue.

BTW, we're using Kerberos. We haven't done a lot of customizations

Answer #2    Answered By: Brandan Roach     Answered On: Jun 19

I'd a problem when I want to "Enter the URL of a server  that is running
InfoPath Forms Services and can be used to verify compatibility : (In
Microsoft InfoPath 2007)

Example : http://mysite/_vti_bin/FormsServices.asmx

It has an error  in the browser compatibility "Relative links to Data
Connection Libraries located on different SharePoint site collection are not
supported", What does it mean? Anyone had face this kind of problem before?
Please help me out for the solution.

Didn't find what you were looking for? Find more on Infopath forms services error Or get search suggestion and latest updates.