Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Infopath Forms & Promoted fields problem

  Asked By: Garrett    Date: Feb 27    Category: Sharepoint    Views: 4616

I've got an infopath form, published out to a form library which is configured
to promote certain fields out to site columns. The site columns are site to the
content type for the form and are displayed as columns in the form library. The
form submits properly, but the fields don't get promoted to the site columns.

Any pointers on troubleshooting this?

I've recreated the form, the forms library, the content type & the site



3 Answers Found

Answer #1    Answered By: Candis Kinney     Answered On: Feb 27
Answer #2    Answered By: Cora Bradshaw     Answered On: Feb 27

I have followed that & the GUIDS in manifest.xml & Moss are the same, yet
it's still not promoting the data, (although it's a useful article that's
filled some gaps in my knowledge!)

The site  content type  is created in the parent site while the forms  library
is in a subsite, would that have any impact? & the form  is a full trust
form, does that make any difference?

Answer #3    Answered By: Shushma Zariwala     Answered On: Feb 27

I had tried the same few months back and had the same issue. What i found useful
ws to deactivate form  feature from Central Admin. There is something that is
created in Central Admin when you publish the form. Deactivate and uninstall
that and then re-publish the form.

Didn't find what you were looking for? Find more on Infopath Forms & Promoted fields problem Or get search suggestion and latest updates.