Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Infopath 2003 question

  Asked By: Alvin    Date: Jan 22    Category: Sharepoint    Views: 648

I'm trying to set an Infopath 2003 form as the default
template type for a document library. This form is
configured in full trust mode as it makes calls to
other sharepoint sites in a different domain. When I
try to create a new document using this template it
throws up a cautionary message about acessing external
sources but otherwise works. I'm using Infopath 2007.
My customer is using Infopath 2003 and it's not
allowing him to continue forward, complaining that the
form is not signed. Anyone have an idea of what I
need to do next? I've attempted to provide a digital
signature but it's not helping out.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Amanda Brown     Answered On: Jan 22

If it says that the form is not signed you should check

Tools->Form Options->Security and Trust

There is a Form Template Signature part in this screen.

You may try adding signature to this part.

 
Answer #2    Answered By: Carey Everett     Answered On: Jan 22

I tried that but I don't think the local cert was sufficient. It mentions that
the cert needs to come from a CA but I'm not aware of how to insert this cert
into the form. Any ideas?

 
Didn't find what you were looking for? Find more on Infopath 2003 question Or get search suggestion and latest updates.




Tagged: