Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Indexing fails after restoring SPS

  Asked By: Isabel    Date: Sep 13    Category: Sharepoint    Views: 747

I recently had to recover SPS using spsback.vbs utility.
The restore process worked fine, but SPS cannot index local
workspaces. In the content sources I always get an error message
says "Indexing Failed".
I am sure that when I created the backup, it worked fine.
I also tried to restore it on another computer, but still no success.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Rosalyn Craft     Answered On: Sep 13

If you have not tried it already, stop and restart the services
including the Search Service, then go on to a reboot. Any errors in the
event viewer or the gather logs? You might also reinsert the content
crawler account info again and see if that does not clear it up.

 
Didn't find what you were looking for? Find more on Indexing fails after restoring SPS Or get search suggestion and latest updates.




Tagged: