Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Indexing error

  Asked By: Wayne    Date: Apr 06    Category: Sharepoint    Views: 2135

I've changed my default content account and now my indexing doesn't
appear to be working. I receive the following error message when SPS
attempts to do a full index rebuild.

Error fetching URL, (800700e9 - No process is on the other end of the
pipe. )

I have stopped and restarted the indexing service and done a full
index rebuild several times.

Can anyone suggest what steps I can take to resolve this?

Share: 

 

17 Answers Found

 
Answer #1    Answered By: Babita Rajak     Answered On: Apr 06

We are receiving the following error  when indexing:


The address could not be found, (0x80041221 - URL could not be
resolved. The host may be unavailable, or the proxy settings are not
configured correctly on the index  server. To change proxy settings, from
SharePoint Portal Server Central Administration click Configure Search
and Indexing. In the list of index servers, choose the server name and
edit the proxy settings on the Server Settings page. )

Any Ideas?

 
Answer #2    Answered By: Erica Lewis     Answered On: Apr 06

This means the indexer cannot reach one of more of the sources you are trying to
index. The server must be able to make an HTTP connection to the source server
to index  it.

 
Answer #3    Answered By: Marquise Farley     Answered On: Apr 06

the server doing the index  is the same server the information is on.

 
Answer #4    Answered By: Gargi Mehta     Answered On: Apr 06

Have you checked the access account  that it is trying to access that
url? Also the url  should be posted in the error  message header. When you
copy it and paste it into IE does it access it ok? I am guessing that
all the other content  sources are indexing  fine?

 
Answer #5    Answered By: Radhika Vora     Answered On: Apr 06

Yes the access account  is fine and the data looks like it's being
indexed:

39,098 items imported mostly from Active Directory.

When I use the IP that's displayed in the error  message it does open the
site successfully.

Searches for things other then people work fine.

 
Answer #6    Answered By: Harshit Nerurkar     Answered On: Apr 06

Actually here is the full  error:

3/2/2004 1:49:38 PM Add http://test.law.vanderbilt.edu/
The address could not be found, (0x80041221 - url  could not
be resolved. The host may be unavailable, or the proxy settings are not
configured correctly on the index  server. To change proxy settings, from
SharePoint Portal Server Central Administration click Configure Search
and Indexing. In the list of index servers, choose the server name and
edit the proxy settings on the Server Settings page. )

That url is correct and works. It's the same machine as the index.

 
Answer #7    Answered By: Yvette Lyons     Answered On: Apr 06

Check the w3svc# file in the logfiles directory after you try an index.
Might find something in there about why you are not connecting.

 
Answer #8    Answered By: Cecelia Gilliam     Answered On: Apr 06

There are many of these entries in the log:

2004-03-01 23:59:58 129.59.108.41 POST /_vti_bin/spscrawl.asmx - 80
VANDERBILT\xxxxx 129.59.108.41
Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+1.1.4
322.573) 200 0 0

 
Answer #9    Answered By: Pramod Jituri     Answered On: Apr 06

Do you use a proxy server????????????

 
Answer #10    Answered By: Daya Sharma     Answered On: Apr 06

Do you see any with a 400 or 500 statuses in the 3rd to last value?

Any chance you can change the access account  for this specific content
source to server admin account to rule out security issues?

 
Answer #11    Answered By: Nikunj Kansagara     Answered On: Apr 06

no proxy server..........................

 
Answer #12    Answered By: Noel Benson     Answered On: Apr 06

Only one 500 in a huge file and no 400's. There was some 401.

 
Answer #13    Answered By: Janie Boyer     Answered On: Apr 06

I think I fixed it. The people are now showing up.

changed  the settings in the:


Configure alternate portal site URLs for intranet, extranet, and custom
access <http://vuls-testsrv01:18393/sps/AccessSettingLists.aspx>

the default  URL was http://xxx.xxx.xxx.xxx

I changed it to the fully qualified domain name and it works.


Strange.................I still don't completely understand the usage of
Configure alternate portal site URLs for intranet, extranet, and custom
access <http://vuls-testsrv01:18393/sps/AccessSettingLists.aspx> .

 
Answer #14    Answered By: Tasha Willis     Answered On: Apr 06


This setting is used to setup other valid names than the default. Sounds like
your default  was the IP address, so setting up the FQDN allowed the server to
accept the indexing  requests with that name instead of only accepting those
using the IP address.

 
Answer #15    Answered By: Manohar Kothare     Answered On: Apr 06

ok, another strange thing is when I put the machine name in the default
url:

http://machinename

And then I go to My Site I get a link in the left side of the page that
says add to Office save. But when I use the FQDN I do not get that link.



Any Ideas?

 
Answer #16    Answered By: Terri Wolfe     Answered On: Apr 06

When you use a FQDN is it showing as a Trusted site, Intranet site or an
Internet site?

It could have something to do with Internet Explorer security settings,
http://machinename is probably loading in the Intranet Zone which had
more access to activex controls.

 
Answer #17    Answered By: Andre Mason     Answered On: Apr 06

My site was showing up in the unknown zone when using the machine name.
I then manually added the FQDN to the local intranet sites in IE and it
worked. Now I guess I need to find the security setting in the Internet
zone that's preventing this functionality from occurring.

 
Didn't find what you were looking for? Find more on Indexing error Or get search suggestion and latest updates.




Tagged: