Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Incomming email Setting

  Asked By: Aiesha    Date: Jun 14    Category: Sharepoint    Views: 1130

I configure incomming email setting in Central Admiistration and also Team Discussion Site Incomming email email setting. but incomming email not received in Team Discussion List.

When i create any user Site sending a welcome message to the user fine (Outgoing Mail).

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Ray Jimenez     Answered On: Jun 14

Are you configure  incomming email  settings with this manual?
technet.microsoft.com/en-us/library/cc262947.aspx - Server
technet.microsoft.com/en-us/library/cc287879.aspx - Services

 
Answer #2    Answered By: Aiesha Amin     Answered On: Jun 14

Did you install SMTP service on your MOSS server? If not, please install SMTP service on your MOSS server.

Are the setting  mode is automatic or advanced? If it is advanced, change to automatic.

Did you enable Directory Management Service? If so, check whether the application pool account for the SharePoint central  administration web site  has create, delete and manage user  accounts right to the container in the Active Directory directory service.

Check whether the application account for central administration, the logon account for the Windows SharePoint Services Timer service, and the application pool accounts for your web application have correct permissions to the e-mail drop folder.

Did you configure  MX record for your MOSS server in DNS? If not, configure correct MX record for your MOSS server and check the effect.

If you use Exchange server, you can refer to the following articles:

How to configure Email Enabled Lists in Moss2007 RTM using Exchange 2007
How to configure Email Enabled Lists in Moss2007 RTM using Exchange 2003
www.combined-knowledge.com/Downloads_2007.html

 
Didn't find what you were looking for? Find more on Incomming email Setting Or get search suggestion and latest updates.




Tagged: