Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Incoming email settings not showing up

  Asked By: Britney    Date: Feb 26    Category: Sharepoint    Views: 2583

We've got an environment that went through a gradual upgrade. On these sites, I
try to configure libraries to receive incoming email but the option doesn't
show. Additionally, if I try to create a new library, the option doesn't show
upon creation, so I'm thinking something with the list description got skewed.
Any idea how I might fix this? Do you think exporting the site out and then
reimporting might fix it? It's a fairly large site so this would take a while
to test.



5 Answers Found

Answer #1    Answered By: Osvaldo Winters     Answered On: Feb 26

you could try re-enabling the incoming  email settings  in Central Admin. That is
a feature trimmed option, so it appears the farm doesn't know it's enabled. In
other words, if you turn off incoming email, that option  dissappears. So,
disable and re-enable. this worked the one time it happened to me.

Answer #2    Answered By: Kylie Gill     Answered On: Feb 26

Unfortunately it didn't help. I guess I'll try
exporting the site  next and see how that goes.

Answer #3    Answered By: Brianna Olson     Answered On: Feb 26

so it's working for legacy libraries?

you might try a stsadm.exe -o databaserepair on the hosting contentDB as well.

Answer #4    Answered By: Allyson Burgess     Answered On: Feb 26

Actually, the opposite. It works on new sites  but on sites that existed before
the migration the option  isn't showing  up.

Answer #5    Answered By: Anila Bhuva     Answered On: Feb 26

Did you get this resolved? I have no idea.

Didn't find what you were looking for? Find more on Incoming email settings not showing up Or get search suggestion and latest updates.