Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Incoming Email missing from Services on Server

  Asked By: Nadia    Date: Sep 02    Category: MOSS    Views: 876

I am running SharePoint wss v3 SP2 on a windows server 2008 sp2 machine (only
one web front end). I have a sql server 2005 back end with a exchange 2003 email
server. I have configured the incoming email and the email is being deposited in
the drop box. I went into central administration and configured incoming email
and email enabled a list. The contact was successfully created.

My problem is that when I go to central admin-> services on server the option to
start incoming email is gone (I have selected custom and all). I ran the stsadm
enumservices command and don not see the email service in there. I tried to
manually start it using stsadm and it is still not working.

I little history that may be useful. I was forced to move the web front end to a
new server when the network administrator updated coldfusion and it destroyed
the IIS for sharepoint. The databases all stayed the same I just installed a new
member of the farm(the current server) and then moved all the services to that
new member and removed the old server from the farm.

I am wondering if there is still somewhere in the configuration that it is still
looking to the old server and that is why I do not see the incoming email option
in the services on server, and if there is a way I can fix that.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Incoming Email missing from Services on Server Or get search suggestion and latest updates.




Tagged: