Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

IIS Setting - Preventing Document Upload

  Asked By: Quinton    Date: Aug 07    Category: Sharepoint    Views: 6944

We are experiencing issues on our SPS 2001 server:

Last Tuesday we completed an IIS restart on the server and since when we want to upload a document trough the document library we get this error message (HandleUploadedFile.asp): “You do not have permission to perform this operation” although we can complete this operation from “web folders” which means that its not a permission issue – but may be an IIS setting?

Your help would be appreciated.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Donnie Drake     Answered On: Aug 07

restart the server? did u do windows update?

 
Didn't find what you were looking for? Find more on IIS Setting - Preventing Document Upload Or get search suggestion and latest updates.




Tagged: