Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

IE6 Crashes when Accessing WSS 3 List or Library

  Asked By: Jayshree    Date: Mar 04    Category: Sharepoint    Views: 911

We have a few users that are seeing this problem where IE crashes when
they try to access a list or library in a WSS 3 site. It doesn't seem
to happen when navigating from site to site or within a list or
libary - only when trying to initially access a list or library in a
site. To further compound things, it doesn't happen all the time -
for example - the user may see the problem at 10am, but then an hour
later no problem at all (there doesn't seem to be a discernible
pattern - ie only in the afternoon). Has anyone else seen this or
does anyone have any idea on how to trouble shoot it?



3 Answers Found

Answer #1    Answered By: Breann Beach     Answered On: Mar 04

It's a long, long shot but there was an OS patch that exhibited similar
behavior. Here's a blog entry I wrote about it when it happened,

Answer #2    Answered By: Timothy Hall     Answered On: Mar 04

There is a fix on microsoft.com somewhere, but I cannot find it.
It is an Office issue...

Check out this blog and see if it helps.


Answer #3    Answered By: Ian Powell     Answered On: Mar 04

http://support.microsoft.com/?kbid=923996 for a hotfix

Also, I've had to run a repair of Office 2003 and 2007 on the
desktop of various users.

Didn't find what you were looking for? Find more on IE6 Crashes when Accessing WSS 3 List or Library Or get search suggestion and latest updates.