Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Home page - adding web part failure

  Asked By: Stephanie    Date: Jul 12    Category: Sharepoint    Views: 965

I have a new problem with my portal home page. I removed a web part that was no longer desired and tried to add another. It so happens that what I want to add is #21 in the list. When I browse to the second page of the ‘web part list’ I get an error page:

An unexpected error has occurred.

Web Parts Maintenance Page: If you have permission, you can use this page to temporarily disable Web Parts or remove personal settings. For more information, contact your site administrator.

The link sends me to Manage Web Part Page: default.

This is not good. I can no longer add a new web part to the home page unless it is #’s 1 – 11. None of the other areas are affected… only the home page. I actually initiated a Microsoft Sharepoint team call, but it has now been two days without a fix. Anyone else experienced this problem and if so how might you have fixed it?



2 Answers Found

Answer #1    Answered By: Joshuah Huber     Answered On: Jul 12

Open the home  page in FrontPage and remove  <%@ Register tag (of the deleted webpart) from the code.

Answer #2    Answered By: Laura Walker     Answered On: Jul 12

I have experience a similar situation, but mine was caused from having network load balancing across my web  servers serving up those site  pages. Is this a similar set up for you?

Didn't find what you were looking for? Find more on Home page - adding web part failure Or get search suggestion and latest updates.