Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Help with performance

  Asked By: Maulik    Date: Jan 24    Category: Sharepoint    Views: 778

I'm looking for some advice if possible. I have a SPS site which went live
last week with approx 200 users. However I'm now experiencing performance
problems.

Every so often I get a Err Msg: HTTP Error 500-12 Application Restarting
error and only restarting all the services is the only thing that fixes it.

Also we have webparts which link to asp files in the default root web and
every so often the server hangs or the webparts display no data.

The webparts just connect to the top folder in the document library and
writes out all security settings for the folders.

Help Please the event log shows nothing but the server is hanging
intermittently and often hangs the inetinfo service and the users are
getting frustrated..

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Khushi Srivastava     Answered On: Jan 24

I have had a similar problem.
After putting all the asp files into a different directory and pointing the
virtual directory there - my problems cleared up.

So here's a config example.

Virtual directory = TESTME
Logical path = C:\websites\website1

IIS settings:

NO virtual directory in default web. Instead point to alternate website. IE
create a new website using the extranet config tool. Then add virtual
directory TESTME to that website.

 
Answer #2    Answered By: Arti Patel     Answered On: Jan 24

I had problems like that and what fixed it for me was disabling the Virus
software I had running on the machine. I was running Trend ServerProtect
(not the recommended PortalProtect version).

Once I disabled that, almost all of my weird problems went away.

 
Didn't find what you were looking for? Find more on Help with performance Or get search suggestion and latest updates.




Tagged: