MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Help with Mysites on sharepoint 2007

  Asked By: Devika    Date: Aug 01    Category: MOSS    Views: 657

Ive been thrown the position to manage our sharepoint. I just
attended your class and i know that our setup needs a revamp. For
now though i want to get mysites up and ruuning. The mysite tab does
not appear on any of our web apps.

We currently have all 19 of our web apps tied to the default SSP
(yes...way to many web apps). I created a webapp for mysite and told
the SSP. None of the web apps show the Mysite tab still.

1 of our webapps is called enterprise.sharepoint.local. I created
the mysite webapp as mysite.wordandbrown.com. For the mysite
settings i did.......

Personal site provider = http://mysite.wordandbrown.com" target="_blank" rel="nofollow">http://mysite.wordandbrown.com
Location: http://mysite.wordandbrown.com" target="_blank" rel="nofollow">http://mysite.wordandbrown.com/personal

I then created a site collection using the mysite template. The
database name i used was sharepoint_mysite

At this point if i were to just type mysite in the browser all i get
is Under Contruction. When i go to http://mysite.wordandbrown.com" target="_blank" rel="nofollow">http://mysite.wordandbrown.com, i
get prompted for a username and password...after logging it comes up
with a common sharepoint error page (an unexpected error has occured).



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Help with Mysites on sharepoint 2007 Or get search suggestion and latest updates.