Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Grouped view failing

  Asked By: Brenda    Date: Jan 25    Category: Sharepoint    Views: 1063

I have these problems:
1. On a document library with lots of documents I have a grouped view by
date columns (e.g. created or modified). It shows ok the first page, but
when I click to show the next page/set of documents I get the following:
" <!-- #RENDER FAILED --> " error. It doesn't matter how small/big it's my
limit of docs/page. If I stop grouping the docs (e.g. "All documents" view)
it works fine and I can get to the next page/set of docs.
Also this is happening if I only sort the docs by a date field (eg created
or modified).
It's very odd and I have no clue what to do. Somewhere on msde it's says
this is a bug that's been fixed in post beta 2. Isn't RTM post beta 2? :)

2. Also I have another problem. When I try to use the E-mail enabled
document library and automatically import docs from Exchange 2000/2003
public folder e-mail attachments I get a mail saying it cannot process de
attachment. It's working OK on a clean install of Exchange 2003 but not on
2000 or 2000 upgraded to 2003, which I need to use.


Any ideas? Please help me on this one. I'm getting sick of how many features
of SharePoint I have to let go simply because of this type of things.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Grouped view failing Or get search suggestion and latest updates.




Tagged: