Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

General Content Settings and Indexing Status Error

  Asked By: Oliver    Date: Nov 05    Category: Sharepoint    Views: 10537

what does the following error mean:

under General Content Settings and Indexing Status -> Errors from last update:
(for portal contents) shows 1

When I click 1, it shows
Time 2/18/2004, Type Modify, URL http://www.example.com
The address could not be found, (0x80041221 - URL could not be resolved. The
host may be unavailable, or the proxy settings are not configured correctly on
the index server. To change proxy settings, from SharePoint Portal Server
Central Administration click Configure Search and Indexing. In the list of index
servers, choose the server name and edit the proxy settings on the Server
Settings page.)

When I go to SharePoint Portal Server Central Administration, I do not see the
"Configure Search and Indexing" option. What should I do... what's going wrong
???

Thanks

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Henry Henry     Answered On: Nov 05

This sounds like a session timeout issue ? Did you get this after a length of time without doing anything on the page  ?

 
Answer #2    Answered By: Francisco Simpson     Answered On: Nov 05

No, this is the first thing I do after loading the page  afresh. I was able to
do a crude workaround for demo purpose. I disabled Security Validation for the
virtual server. With this my webpart worked. The alert was getting created and
deleted . But that is not correct and I have to find a way to do it with
Security Validation enabled.

 
Didn't find what you were looking for? Find more on General Content Settings and Indexing Status Error Or get search suggestion and latest updates.




Tagged: