Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Cannot find links displayed on search results

  Asked By: Vasudev    Date: Feb 16    Category: Sharepoint    Views: 5842

I have this problem when clicking a link that was displayed on the
search results, when I click the link it says link not found.
Here is the scenario.

1. We have calendar in SharePoint, sample link is http://ecm/Lists/Calendar
2. In the calendar, there is an entry with "W2" word in it.
3. In the search, we enter W2 as keyword and below link is displayed on the
search results: http://ecm/Lists/Calendar/58_.000
4. When we click the link, it says link not found.
5. However when I removed the /58_.000 at the end of the URL, it displays the
calendar.
My question is, what is that /58_.000 at the end of the URL? And how can I fix
this problem.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Jagjit Phutane     Answered On: Feb 16

When I execute a search  on a calendar  item, I get a link  returned in the
form "servername/Lists/Calendar/DispForm.aspx?ID=3". Have you
customized your calendar or search page?

 
Answer #2    Answered By: Janak Jadeja     Answered On: Feb 16

No, we did not change or customize the calendar  List but
I am not getting what you got, I have this returned,
http://ecm/Lists/Calendar/58_.000 .
I think the "_.000" is the problem, without that, if just put
http://ecm/Lists/Calendar/58 in the URL, it is ok.
This calendar was from the Site Template called Teamsite.

Any idea?

 
Answer #3    Answered By: Jude Alston     Answered On: Feb 16

You might try creating a new Calendar list and see if it does the same
thing. If it's not too much work, it might be easier just to copy the data
to that one.

 
Didn't find what you were looking for? Find more on Cannot find links displayed on search results Or get search suggestion and latest updates.




Tagged: