Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Failed Backup using MOSS Backup/Restore

  Asked By: Neal    Date: Jan 06    Category: MOSS    Views: 6466

Has anyone seen this error when using the built-in Backup/Restore faculty in
MOSS? This happens whether I run a Full Farm or Differential Backup. I've also
tried to do a Full Crawl of all the Content Sources and it's still presenting
with this error in the Backup. I'm wondering now if I have to "Reset All
Crawled Content" in the SSP. Thoughts, suggestions? I really need help on
this. Thanks

Here is the snippet from the spbackup.log file:


[6/1/2007 7:17:07 AM]: Verbose: Starting object: UserProfileApplication.
[6/1/2007 7:17:08 AM]: Progress: [UserProfileApplication] 50 percent complete.
[6/1/2007 7:17:08 AM]: Verbose: Starting object: SessionStateSharedApplication.
[6/1/2007 7:17:08 AM]: Verbose: Starting object: Shared Search Index.
[6/1/2007 7:17:08 AM]: Progress: [Shared Search Index] 50 percent complete.
[6/1/2007 7:17:08 AM]: Error: Object Shared Search Index failed in event
OnBackup. For more information, see the error log located in the backup
directory.
ArgumentException: The object with id b6925947-0101-4a5f-80df-8fdd7203d9a5
does not exist in the configuration store. The object may have been deleted by
another operation.
[6/1/2007 7:17:08 AM]: Debug: at
Microsoft.SharePoint.Administration.SPConfigurationDatabase.DeleteObject(Guid
id)
at
Microsoft.SharePoint.Administration.SPConfigurationDatabase.DeleteObject(SPPersi\
stedObject obj)
at Microsoft.SharePoint.Administration.SPPersistedObject.Delete()
at Microsoft.SharePoint.Administration.SPJobDefinition.DeleteInternal(Boolean
bTargetInstances, Boolean bLockAndRunningJobs)
at Microsoft.SharePoint.Administration.SPJobDefinition.Delete()
at
Microsoft.Office.Server.Search.Administration.SearchBaseBackupRestoreTimerJob.Cr\
eateBackupTimerJob(SearchBaseBackupRestoreTimerJob newJob)
at
Microsoft.Office.Server.Search.Administration.SearchBaseBackupRestoreTimerJob.Cr\
eateJobAndWaitForCompletion(SearchBaseBackupRestoreTimerJob job)
at
Microsoft.Office.Server.Search.Administration.SearchSharedApplication.Microsoft.\
SharePoint.Administration.Backup.IBackupRestore.OnBackup(Object sender,
SPBackupInformation args)

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Angarika Shroff     Answered On: Jan 06

In case anyone runs in to this, simply reboot your server  and try
again. After going through the paces with MS Tech Support they
suggested a reboot and after doing that all was well again. Perhaps a
hosed piece of security contextual data or some other permission problem.

I sometimes forget that if all else fails, a simple reboot might be in
order.

 
Didn't find what you were looking for? Find more on Failed Backup using MOSS Backup/Restore Or get search suggestion and latest updates.




Tagged: