Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Explorer View requires Internet Explorer 5.0 or greater and Web Folder

  Asked By: Marlin    Date: Nov 15    Category: Sharepoint    Views: 3775

We have a WSS site in which some people are receiving the following
message every time they try to switch the view to the Explorer view:
"Explorer View requires Internet Explorer 5.0 or greater and Web
Folders". We are on Internet Explorer 6.0. Like I mentioned some are
fine and some are not. They are all admins on the site so you would
think they would be able. Any feedback would be appreciated.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Alphonso Mckay     Answered On: Nov 15

I believe that this page requires  a client-side ActiveX control the GUID
of which is in the web.config on your web  server. I would start be
reinstalling IE6 on an offending PC to see if that fixes the problem.
I'm guessing it will.

I suppose that the browser could also be simply set not to allow ActiveX
controls to run. That might cause some kind of error like this too.

 




Tagged: