Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Explorer View requires IE 5.0 and Web Folders

  Asked By: Adam    Date: Feb 20    Category: Sharepoint    Views: 1775

On SOME of our company machines Explorer Viewer (Of a Document
Library) is not working—the error is---

"Explorer View requires Internet Explorer 5.0 and Web Folders.”

IE is Ver6—(6.0.2800.1106CO)
OS is Windows 2000 5.00.2195, Service Pack 2

Our WindowsXP machines are just fine.

Have any of you had similar experience?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Explorer View requires IE 5.0 and Web Folders Or get search suggestion and latest updates.




Tagged: